linux uos deepin 安装程序缺少libnss-mdns 32 解决方案


因为deepin UOS 64位的缘故
有些安装包安装时会提升libnss-mdns 32
具体解决方案如下:
1、开启 32 位支持:
sudo dpkg --add-architecture i386
2、更新软件仓库:
sudo apt update
3、以 root 权限运行以下对应您系统的命令来安装这个库,当然您也可以通过包管理器安装:
64 位 Debian 8:apt-get install libnss-mdns:i386
32 位 Debian 或 Ubuntu:apt-get install libnss-mdns
64 位 Ubuntu:apt-get install libnss-mdns:i386
32/64 位 Fedora:dnf install nss-mdns.i686
32 位 Mandriva:urpmi nss_mdns
64 位 Mandriva:Not available
32 位 SUSE:zypper install nss-mdns
64 位 SUSE:zypper install nss-mdns-32bit
32 位 Arch:pacman -Syu nss-mdns
64 位 Debian 7 和更旧的版本 : apt-get install lib32nss-mdns

选择上面对应的指令就行

声明:Leeの后花园|版权所有,违者必究|如未注明,均为原创|本网站采用BY-NC-SA协议进行授权

转载:转载请注明原文链接 - linux uos deepin 安装程序缺少libnss-mdns 32 解决方案


Carpe Diem and Do what I like